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This play-test is intended to provide combatants in the NERO International Rules 
System a more diverse set of skills to choose from.  Every attempt has been made 
to simplify this system.  New calls were only added after determining that having 

them was the best option.  
 

All Weapon Strikes must be purchased in a Pyramid fashion; there is no 
limitation on the number of weapon strikes able to be purchased in this fashion.  

 
 
 
Weapon Strike Tree  
Fighting Skills F R S T Prerequisites 
Disarm / Counter 3 4 8 4  +2 Prof / +4 Backstab & Weapon Skill 
Weakness / Counter 4 5 9 5 Disarm 2, +3 Prof / +6 Backstab 
Shatter / Counter 5 6 10 6 Weakness 2, +4 Prof / +8 Backstab 
Silence / Counter 6 7 11 7 Shatter 2, +5 Proficiency  / +10 backstab 
Sleep / Counter 7 8 12 8 Silence  2, +6 Proficiency / +12 backstab 
Wither Limb /Counter 8 9 13 9 Sleep 2, +7 Prof / +14 Backstab 
Death / Counter 9 10 14 10 Wither Limb 2, +8 Prof / +16 Backstab 
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Weapon Strike 
Information 

 
Weapon Strike Incantation:  
The caster must recite the phrase associated with the 
weapon strike in a voice loud enough to be heard by the 
intended target. The User of the weapon strike has 2 
seconds after finishing the verbal to hit a Legal Striking 
location on the target’s body. Like all weapon blows, the 
entire verbal must be stated and fully completed before 
each weapon swing. 
 
Weapon Strike Delivery 
All weapon strikes follow this structure for delivery: 
 
Weapon Strike <Damage type><Effect><Options>  
(Selected item or limb –If the weapon strike targets it). 
 
Damage types (<Dmg Type>) are the type of damage 
delivered by the weapon strike, usually falling into three 
categories: normal, silver and magic. Elemental aura, 
elemental blade, enchanted blade and flame blade can be 
used to modify the damage type, but do not add any damage 
to the call. Any damage type a player or creature could 
normal swing with their weapon can be applied to the 
weapon strike damage type. 
 
Example 1: Anyone with a magic weapon or an enchanted 
blade would call “Weapon Strike Magic <effect><option>”. 
 
Example 2: Anyone with a normal Ice aura weapon would 
call “Weapon Strike Ice <effect><option>”. 
 
A creature must be affected by the damage type of the 
Weapon Strike in order to take effect from the blow. A 
creature immune to the normal damage type will NOT take 
effect from a “Weapon Strike Normal Sleep” even if they are 
not immune to sleep. 
 
Weapon Strike Duration 
These Weapon strikes allow the recipient to do the desired 
weapon strike effect for one swing. The blow is used up 
whether the Strike is successful or not.  
 
Legal Targets  
Legal Targets include the entire body except the head, 
neck, and groin.  
A player observed to be hitting restricted areas repeatedly 
is subject to disciplinary action. You may not intentionally 
block a hit with an illegal target.  
–Page 75 Nero 8.0 rule book  
 
 

 
Landing Weapon Strikes  
When you strike an opponent, and it’s not a large melee, 
they will acknowledge whether the blow landed 
successfully or not by calling “Hit” and then calling a 
defense against the attack if it is applicable.  
 
Calling hits against yourself is strongly encouraged by 
saying “hit” or “Ouch” acknowledging which hit you are 
accepting and which ones you feel you blocked will help 
curb the anger from your opponent. In large melees this 
is not always possible as there are too many swings 
coming at you and too much confusion, but in any case, 
this should always be attempted to assure fair playing 
by all  
-Page 77 NERO Core rule book, Calling hits  
 
The Key to the NERO combat system working is to fight with 
out of game honor, even if your character has no honor in-
game. If you don’t count hits on yourself, soon your opponent 
will stop counting his or her own hits as well. It’s a self 
correcting system. Give your opponent his or her due and die 
gracefully.  
-Page 75 NERO Core Rule book 
 
 
Defending Against Weapon Strikes  
In addition to being blocked, Weapon strikes can be 
defended by spell defenses and weapon defenses.  
 
Valid Defenses:  

• Weapon Strikes can be defended by the following 
skills and spells: Dodge, Parry, Phase, Magic Armor, 
Displacement, Counter, Cloak, <Effect> Shield, Bane, 
Resist <Effect>, Return and No Effect. 

 
 
Removing Weapon Strike Effects: 
 

• Weapon strikes act, and have the same duration as the 
spell version of the same name.  Weapon strike effects 
may be removed when applicable by the appropriate 
specific spell.  Dispel magic, or destroy formal magic 
will not remove effects of weapon strikes. 

 
• Shatter: Items that are Shatter Resistant will resist 

this effect. This will use up one of the resist shatters on 
the targeted item. 
In addition, rendered indestructible will also stop this 
effect. 

 
• Awaken: This spell will remove the silence and sleep 

weapon strike effects.  
 
• Restore Limb: this spell will remove the weapon     

                Strike wither effect 
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Counter Strike Skill 
Each weapon strike comes with the Counter skill.  This skill will 
defend against any weapon strike skill of the same level or lower. 
Once a counter is used, the weapon strike skill attached to it is 
also used. This functions in the same fashion as the skills Critical 
Slay/Parry and Assassinate Dodge.  

Example 1    Chrio has 3 weapon strike Disarms and 1 weapon 
strike Weakness. Chrio is hit with a weapon strike Disarm. To 
defend against it, Chrio could use one of his weapon strike 
disarm Counter skills, but he decides to save those for later and 
elects to use his Weapon Strike Weakness counter skill instead. 

Disarms can only counter other Disarms  
Weakness can counter Weakness and Disarm 
Shatters can counter Shatter, Weakness and Disarms 
Silence can counter Silence and all the levels below  
Wither can counter Wither and all the levels below 
Death can counter any weapon strike 
 
Parry/ Dodge 
Parry and Dodge function normally vs. Weapon strikes.  
 
Stacking Weapon Strikes  
Weapon strikes do not ever stack with other skills or abilities. 
Hence, you cannot ever use Weapon Strike Disarm <Long sword> 
with a critical slay, “Weapon Strike Weakness 54 slay” or similar skills. 
 
Ranged Weapons 
In order to keep the system simple, all ranged weapons may be 
used with weapon strikes. In the case of archery, the user must 
deliver the weapon strike with the projectile. 
 
Undead and No Metabolism  
Weapon strikes will only affect creatures that would otherwise 
be affected by that specific effect. Weapon strike Death, Wither 
and Sleep will have no effect on undead.  
 
Meditate:  
If your chapter is participating in this playtest, weapon strikes 
that miss a legal target may be regained through the use of 
Meditate. 
 
Inspire 
If your chapter is participating in this playtest, weapon strikes 
may be regained through the use of Inspire. 
 
Return 
If your chapter is participating in this playtest, weapon strikes 
may be regained through the use of Return.  
 

 

 

 

Purchasing Weapon Strikes:   
Weapon Strikes are purchased after obtaining the prerequisite 
Weapon Proficiencies or Backstab skills (Master Proficiencies 
count as Weapon Proficiencies).  Weapon Strikes are then 
purchased in the same pyramid fashion as spells. Once you have 
purchased 4 of a particular Weapon Strike, you do not need to 
purchase any more.  Weapon Strikes have the same hand/weapon 
restrictions as your Weapon Proficiencies or Backstabs. You may 
only buy 1 pyramid in each hand. 
You must buy weapon strike slots in a proportional pyramid 
fashion. If you wish to buy a weapon strike slot of a particular 
level, then you must have two weapon strikes on the level below 
it.  
In other words you must have a minimum of one weapon strike 
slot difference between any adjoining levels and a maximum of 
two weapon strike slots difference. If you wish to buy your first 
Weakness weapon strike skill, you must have at least two 
Disarm weapon strike skills already. You cannot have three 
Disarm weapon strikes before you purchase your first Weakness 
weapon strike. 
Imagine the pyramid as needing the proper support to prevent it 
from collapsing from being top heavy.  
Once you have purchased four weapon strike slots of any 
particular level, then you need not buy any additional weapon 
strike slots of that level to complete the pyramid 
Imagine the pyramid being an obelisk with a broad support and a 
pointed top (like the Washington monument)  
-Adopted from the NERO Core Rulebook, Page 25  
 
There is No Limit on the number of weapon strikes able to be 
purchased provided they follow the pyramid purchase fashion. 
Example:  You may not buy Weapon Strike Disarm until you have 
your first Weapon Proficiency.  You then must purchase 2 Weapon 
Strike Disarms before you can buy your Weapon Strike Weakness.  
You will need a + 3 Weapon Proficiency and 2 Weapon Strike Disarms, 
before you can purchase 1 Weapon Strike Weakness skill.  You would 
then have to buy a 3rd Weapon Strike Disarm skill before buying a 2nd 
Weapon Strike Weakness skill. 
You have a +3 Weapon Prof. for right hand long sword, and +2 Master 
Prof. for the right hand.  You can use your Weapon Strikes up to Silence 
with a long sword, but only up to Weakness with any other weapon. 
 
Off Hand Weapon Strike Costs:  
Weapon strikes have the same cost for off-hand use. You must 
meet the skill prerequisites in your off-hand in order to buy a 
weapon strike in your off-hand. 
Carrier Attacks: 
Weapon Strikes may not include carrier attacks, only damage 
types. A creature that swings “Normal Paralysis” would call 
“Weapon Strike Normal <effect><option>”. 
 



 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 
Sleep 
Skill Cost: F 7 / R 8 / S 12 / T 8 
Requirements: +6 proficiency or +12 Backstab and Silence 2 
Description: This skill enables the character to deliver an attack 
that Delivers a sleep effect to the character; this attack is supposed 
to simulate a knock out blow for the purpose of role-playing its 
effect.  
This weapon strike acts in all regards to the spell of the same name 
and has 10 minute duration.  
Call: Weapon Strike <Dmg Type>Sleep 
Removed by: Awaken    
Duration: As per the spell 
 
Wither Limb 
Skill Cost: F 8 / R 9 / S 13 / T 9 
Requirements: +7 proficiency or +14 Backstab 
Description: In order to use this skill the player must state 
“Weapon Strike <Dmg type>Wither Limb <Limb>” and successfully 
strike any legal part of the targets body. Any successful hit on the 
target will deliver the Wither Limb strike. The user of this skill 
must specify the limb when the skill is used and may NOT change 
the target limb during combat. If the limb is not specified, it is the 
victim’s choice which limb is withered. You can have up to four 
Severed Limb effects upon you at a time. Any damage dealt to the 
Withered Limb thereafter is still applied as successful damage to 
the character. 
 No weapon may be wielded by that limb nor may the limb 
be used for locomotion or spell casting. Only an arm or leg can be 
withered. Tentacles or similar appendages are considered arms for 
this purpose. The head, tongue or any other such organs do not 
count as limbs. 
Call: Weapon Strike<Dmg Type> Wither limb <Chosen 
Limb> 
Removed by: Restore Limb    
Duration: As per the spell 
 
Death 
Skill Cost: F 9 / R 10 / S 14 / T 10 
Requirements: +8 proficiency or +16 Backstab 
Description: This skill causes the victim’s spirit to flee its body, if 
it has a metabolism. Any Armor the character was wearing is still 
intact, but any spells active on the victim will disappear. This 
weapon strike acts as a killing blow, and the only thing that will save 
the victim is a life spell.  
Call: Weapon Strike <Dmg Type> Death  
Removed by: Life    
Duration: As per the spell 

 
Disarm  
Skill Cost: F 3 / R 4 / S 8 / T 4 
Requirements: +2 proficiency or +4 Backstab 
Description This skill enables the character to deliver an 
attack that will cause an opponent to drop any hand-held item. 
This attack is usable against one opponent for each time that 
the skill is bought. The 5-second count does not start until the 
item is dropped. Any damage dealt to the item after it is 
disarmed but before it is actually dropped is applied as 
successful damage to the character. This 5-second time period 
cannot be shortened by any means. 
Call:  Weapon Strike <Dmg Type> Disarm <Item> 
Removed by: N/A      
Duration: As per the spell  
 
Weakness  
Skill Cost: F 4 / R 5 / S 9 / T 5 
Requirements: +3 proficiency or +6 Backstab and Disarm 2  
Description This skill enables the character to deliver an 
attack that will cause an opponent to do 4 less damage with 
every swing (minimum damage being 0) This weapon strike 
does not actually affect a creature’s strength. This effect lasts 10 
minutes. 
Call: Weapon Strike <Dmg Type>Weakness 
Removed By: Remove Weakness    
Duration: 10 minutes    
 
Shatter 
Skill Cost: F 5 / R 6 / S 10 / T 6 
Requirements: +4 proficiency or +8 Backstab and Weakness 2  
Description   This skill enables the character to deliver an 
attack that will cause any object up to the size of a normal 
shield to become useless and unusable. This attack is usable 
against one opponent for each time that the skill is bought.  
The object is instantly rendered unusable and must be 
discarded. Any damage dealt to the item after it is shattered 
but before it is actually discarded is applied as successful 
damage to the character. 
Call: Weapon Strike<Dmg Type> Shatter <Item> 
Removed by: N/A   
Duration: As per the spell  
 
Silence  
Skill Cost: F 6 / R 7 / S 11 / T 7 
Requirements: +5 proficiency or +10 Backstab and  Shatter 2 
Description This skill enables the character to deliver an 
attack that will cause an opponent to become silent, as per the 
Nero Spell of the same name; Weapon strike Silence is identical 
to the silence spell. This effect last for 10 minutes. 
Call: Weapon Strike<Dmg Type> Silence 
Removed by: Awaken    
Duration: As per the spell  
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